increase the count of “Limit data rows scanned"

Hi everyone I need helps, with how to do it to read all rows.
the file contains about 600,000 rows

I am trying to learn from here >> Data Exploration in #66DaysOfData with KNIME | KNIME

thanks for all.

hi @mohammad_alqoqa
i hope this will help you, “Advance Setting”


1 Like

unfortunately, it did not work, if you have any other ideas tell me

Have to tried to enable the Support short data rows option in the main config?

1 Like

thank you, but I can not find it


finally, it’s work
thanks a lot


glad to hear that you were able to figure that out.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.