Installation fails (mac os x)

Hello,

I am tryring to install openms from community-contributions:

http://tech.knime.org/update/community-contributions/trusted/2.11

Installation fails with error message:

An error occurred while installing the items
session context was:(profile=KNIMEProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]de.openms.macosx.x86_64 2.0.0.201507071916, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.ChmodAction).
The action chmod failed - file /Applications/KNIME 2.11.3/plugins/de.openms.macosx.x86_64_2.0.0.201507071916/payload/bin/IDScoreSwitcher does not exist.

Knime version is:

Welcome to KNIME 2.11.3
Copyright by KNIME GmbH, Konstanz, Germany

best regards

Witold

 

 

I just tried it on a fresh 2.11.3 installation and it worked. I noticed though that the version number for OpenMS was more current. Maybe you can try installing again with the new version.