Keras learner

hi guys
I keep getting the same error again and again
I am using python 3.9 and I downloaded all of the packages that I needed

@AminArbab it seems you are using a Mac system. Currently there is no working combination of python packages and knime deep learning nodes for Apple Silicon systems it seems.

You can check this article here:

1 Like