Keras version?

I need to recreate my python environment for knime. Before I do that, does knime still only support up to keras 2.1.6? or can a newer version (2.2.4) be used? (knime 3.7.1)

Hi @beginner,

check https://docs.knime.com/2018-12/deep_learning_installation_guide/index.html#keras-integration

for compatible versions.

Cheers,

Christian