Knime 2.10

Hi,

I'm trying to get Knime 2.10 up & running. It doesn't seem like http://support.schrodinger.com/releases/knime/extensions or https://support.schrodinger.com/releases/knime/extensions works anymore. Any thoughts?

Thanks,

Natasja

Hi,

It needs to be confirmed, but I think the Schrodinger extensions have not been updated yet.

Nicolas