Knime 3.1 Actian Dataflow

dataflow-actian
#1

Hi,

In Knime 3.1 I'm no more able to see  Actian Dataflow extension when I go to File/ Install Knime Extension.

How is it possible?

Thanks in advance

0 Likes

#2

Actian is currently still working on adapting their extension to KNIME 3.x.
 

0 Likes

#3

Thanks thor!

0 Likes

#4

Any news on Actian nodes for Knime 3.x?

0 Likes

#5

The latest Actian DataFlow plugin for KNIME supports KNIME 3.x. Reference the release notes here: http://help.pervasive.com/display/DF660/DataFlow+6.6+Release+Notes

The release notes specify KNIME version 3.1.2 is supported. The plugin loads into KNIME 3.4 successfully. But I haven't tested all of the nodes to determine if they work. This version of the Actian nodes has also not be tested on KNIME Server.

 

0 Likes