knime.log file capacity increase

dear All,

I am new knime user and does not have Knime server licence.
I have built a workflow and running through REST api service.
I have also set up windows task scheduler to run knime workflow automatically.

but there is problem with knime.log file.The workflow is running and knime.log file capacity reaches to 80 GB in very short time.
the file directory is at the C:/program files/Knime.
windows give error about memory storage.

how can I control to decrease knime.log file capacity?
thx

Hadi

Hi @hadi -

One quick thing you can try is to reduce the log level from DEBUG to something else. You can change this in the KNIME Preferences.

1 Like

thank you Scott.
this solved my problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.