KNIME-omero-connection failed. ICE versions incompitable

Hello,

OMERO connection node can not reach server, " Client version 5.4.4-ice36-b82 is not compatible with server version 5.6.1" . Recently majority of OMERO instances are upgraded to new version.

I was able to solve java errors described in OMERO connection in KNIME 4.0.

There are 5 OMERO plugins, anybody an idea how to upgrade ICE version in these plugins.

Best,
Rohola

Hi @Rohola,

Our omero integration is based on imagej-omero, If they support omero 5.6.1 we can look at updating our integration to that version. If not then we need to wait for them to support it.

best,
Gabriel

Hi Gabriel,

Thanks for your respond. I got similar response from JMarie: KNIME-OMERO connection

Looking forward to it, and good to know you are on it.

Best,
Rohola

1 Like