Knime Won't Save After Large Get Request

Hi all, I am having an issue with my Knime workflow where I process a large GET request (~500 mb). The GET request finishes processing, however, afterwards when I try to save the workflow, the workflow will not save under any circumstance. I have tried resetting the workflow and the workflow will also still not save. When reloading the workflow (the unsaved version), I’ve noticed that a few of my nodes were deleted. I am not sure as to what is causing the issue and if anyone else has come across this problem before?

Welcome to the KNIME Forum!
I have not come across this before, but to see what might be going wrong, it’s a good idea to have a look into the log file. You find it under View -> Open KNIME Log…
If it does not contain any confidential information, it’d be helpful if you could post it here. Otherwise I can also send you a private message so you can respond with the file.
Kind regards,


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.