Knimer Server - Webportal is not accessible


we have just launched a new instance for the disk swap update and tried to access the web portal via https://hostname/knime
but we received the following:

HTTP Status 404 – Not Found

Type Status Report

Message /knime

Description The origin server did not find a current representation for the target resource or is not willing to disclose that one exists.

We did everything like explained here:

Since we are using t2 we dont need the last part, but also after executing these commands it doesnt work.

Do you have any ideas?

Thanks a lot

Hi Kati,

is the server reachable at all using https://hostname (without the /knime)? Did you recognize the warning/additional steps on upgrading to 4.8.2+? Is that the last part you are referring to?

Which server and executor version do you try to use after the update?

Best Regards,


Hi Michael,

thank you very much for your answer!

Yes, the server is reachable via https://hostname.

Exactly, I changed the settings like in the warning/additional steps described. Except for the first step. Since we are using a t2 instance we dont have a NVMe block device. The name of ours is xvde. We tried to execute the first step (with inserting the right name) but received the error: cant find in /etc/fstab.

We try to use Server Version 4.9.2 (last version thats available on AWS) and Executor 4.0.2.


I’ve done it!

Your version question made me check the version in the config file and there was the wrong one written down before.

Thanks alot :slight_smile:


Nice to hear that your issue is solved.

Please don’t update your java version on your KNIME server atm as it will break the KNIME server functionality, as described here: