Mismatch of version while setting up knime-sdk

#1

Hi Team,

I am trying to have knime-sdk setup for KNIME 4.1 release.
In Clone URI, after entering https://github.com/knime/knime-sdk-setup as uri, it lists all the branches. Now, if I choose releases/2019-12 and double click on the KNIME-AP-complete.target, it always pulls the plugins from nightly-build (http://update.knime.org/analytics-paltform/nightly ) but I expect it to pull the plugins from 4.1 release version. The initial branch is also set to releases/2019-12.

Any insights whats going wrong?

Thanks
Ravikiran

1 Like

#2

Hi @ravikiran,

thank you for letting us know of this issue, it should be fixed now. You just need to update the
repository.

best,
Gabriel

3 Likes

closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

0 Likes