MIssing tensorflow library in conda environment

Hello everyone. I am trying to set the right environment for using the keras integration, however there is a missing library in the conda environment. Under preferences > python deep learning, I tried to configure the integration in a conda environment. I am using conda 4.8.5, python 3.6.12. I created 2 new environments for keras conda and tensorflow2 conda(by using the new environment button) respectively. The fact is i the tensorflow library is missing in the tensorflow2 conda environment because a different version (from 2.2.0(inclusive) to 3.0.0(exclusive)) from the one in keras is required. I tried to install that version with conda install but it complained outputting several confllicts between packages. Does anyone know of a simple solution to this?

I have no quick solution but there was a lengthy discussion about this.

You might have to adapt to current versions necessary. Also check the current KNIME guides for python and deep learning integration:




This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.