molecule to rdkit error

Hi,

I found this error when I try to trasform molecule to RDKIT, i use win XP OS and Knime 2.7.4  32 bit version:

WARN Molecule to RDKit Could not load native RDKit library

 

Hi,

Has the RDKit worked for you on that machine before?

If not, please try installing the microsoft runtime libraries available from here: http://www.microsoft.com/en-us/download/details.aspx?id=5555

Once these are installed, restart Knime and try again.

Hope this helps,

-greg

Hi Greg,

Yes in this machine RDKIT was working ..afther the update in these days . I checked and i have installed the c++ 2010 library.

 

Hello Greg,

 

RDKit was working for me and stopped working after an update. Downloading the C++ redistributable libraries you mention solved the issue (just make sure to download the file that matches your requirements, 32 or 64 bits).

 

Hope this helps you Fab...

 

Cheers,

Fred

fab: that's too bad.

Can you please post the versions of knime and the RDKit extensions that you are using?

-greg

 

dear greg,

I use KNIME Version: 2.7.4 with RDKIT kNIMe integration version 2.1.0.201305020746

-fab