New Excel Reader Node Failing Part Way Through the Spreadsheet

I switched out the depreciated excel reader for the new one, but the new one fails with a long error message at row 61 (see graphic below). Row 61 contains the exact same data types and structures as rows 1-60, and the old reader never had a problem with this data. I am a bit lost on how to fix this.

My excel data is also attached.

FriendlyHills12mosQUANT_DSF.xlsx (34.7 KB)


The Excel Reader looks at the first 50 rows and determines the column type based on the first 50 rows. Once it his row 61, one of the columns doesn’t match the column type that was established via the first 50 rows. If you go to the “Advanced” tab, and change the rows to something like 100, it will take into account the first 100 rows when establishing the column type.

Making this change worked for me.


Yep, worked…might be the easiest fix ever :slight_smile: :smiley:

So… “Snowy”–is this due to your location or something else? thanks


Ha… Since you asked… When I was 12 I sold snow cones at the entrance to our neighborhood. Just a nice little way to make money as a kid. I called my “business” Snowy’s Snowcones… And the name “Snowy” stuck as an alias ever since :slight_smile:


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.