Node dialogue empty or not opening


my Knime installation doing something very strange: If I double click on node, it will not open. If I right click and choose configure it will display a virtually empty box. It does that for all nodes including metanodes (that though open when choosing metanode open).

I run Knime in the version 4.2.2 (and the older 4.2.0 has the same problem) on Opensuse Leap 15.2. It did work a while ago - in fact I created the workflows on the very same machine and Knime version. If I reset my system an older system-configuration it still does not work.

What do I do wrong?

Help highly appreciated


Hello @alienke,

seems same as here: Knime Config Dialogs/Popups Blank



Hi Ivan,

yep, seems to be the same problem. However, I do not use a Server to log in, but it is on my local machine. I tried the solution suggested. Not working.

Is there anybody experiencing similar problems? Any thoughts?


1 Like

Hi @alienke,

then let’s keep conversation there. Closing this one.