Node extension did not appear in node repository

#1

I tried to install the Erlwood community node extension for its 2D/3D scatterplot. However, after I reload the KNIME, the community node did not appear in my node repository. What could this problem be due to? Previous attemp to install that extension node works. But some people who tried to install it recently has this issue.

0 Likes

#2

Hi there,

what KNIME version are you using? Can you install other Extensions?

Br,
Ivan

0 Likes

#3

The issue has been resolved. It is some misunderstanding of the steps in installation. My students did not select the items to be installed. Thanks.

2 Likes

#4

Thanks for letting us know!

Just a quick follow up: With KNIME Analytics Platform 4.0.0 we have quite a few interactive visualizations, e.g. 3D Scatter Plot:

Best,
Stefan

1 Like

#5

Thanks for that information. We will try the latest version next round. I have yet another error message with the installation of the Erlwood 2D/3D scatterplot again. Would you be able to advise if it is purely a connection issue? The student seemed to have tried couple of times but encountered the same error.

0 Likes

#6

Hi,

which version is student using? If 4.0.0. then these update sites are irrelevant as they are for version 3.7.

Check here for more on Update sites: https://docs.knime.com/latest/analytics_platform_installation_guide/index.html#update_sites

Br,
Ivan

0 Likes

closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

0 Likes