org.eclipse.emf.ecore.EObject

#1

Hi,
When installed new extensions, KNIME cannot be opened.

Error message are as below,
An internal error has occurred.
org.eclipse.e4.ui.model.application.impl.ApplicationImpl cannot be cast to org.eclipse.emf.ecore.EObject

BR,
Reg

0 Likes

#2

Dear @Reg_Jen,

can you give some information on which version of KNIME AP you are using, which extensions you installed before this error occured and maybe provide the respective log files?

Best,
Marten

0 Likes