Palladian Knime extension installation

Recently I wanted to try the Regex extractor node. However I am not able to install the extension and it keeps giving me an error message. Anybody knows what the error could be ? Apologies if this has already been discussed earlier in the forum.


Hi @justmattam and welcome to the Knime Community.

You may try to install the Palladian extension manually. You can follow the instructions there:

Tagging @qqilihq as he is the owner of the extension in case you need additional help.

2 Likes

Hi Bruno , thank you so much for the quick reply. I realized from the link you sent that the

“After starting KNIME, go to File → Preferences → Install/Update → Available Software Sites , click on Add… and paste the update site. Make sure the update site matches your current KNIME version, e.g. https://download.nodepit.com/palladian/4.5 .”

We need to ensure that it is enabled and then it works. Once again thank you so much :slight_smile:

4 Likes