Path Column Missing in CSV Reader

Hello Community! The option in advanced settings of “path column” in the node CSV Reader is missing in my Knime. This version of my Knime is 4.3.1. On the other way the in my personal computer my Knime Version is 4.7.2 and do have this option included. Does this rely only on the version or there is a way to enable the “path column” option in the 4.3.1 version for the node CSV Reader?

Hello @PEDRO_DE,

and welcome to KNIME Community!

Node configuration options are version dependent. Option you are looking for is available from v4.4.0 so you are not far away :wink:



Thanks for the reply!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.