Persuade Image Reader to import single images, not whole experiment?

Hello,

 

whenever I try to read in a subset of images (flex files acquired at an PE Opera) belonging to a whole experiment (with usually a couple of hundrets of images), Image Reader wants to load all experiments. Is there a possibility to prevent Image reader from doing this and only load individual files?

 

Thanks, and best regards

 

Manuel

Hi Manuel,

thank you for pointing that out: I fixed it with a new checkbox in the advanced settings of the ImageReader called: "Load group files?". On default this is set to true and group files are recognized and loaded. If you uncheck it, you can load the individual images as wished.

I hope this helps!!

Christian

PS: The "new" ImageReader option will be available in 1.0.2 or in our nightly build!

Hi Christian,

 

many thanks, this is exactly what I was looking for!

Cheers

 

Manuel