Preventing Node Overlap in Network Viewer


this is probbaly a simple issue. But I can not find an asnwer ;) How do i prevent the overlapping of nodex in the network viewer? - Thank you!



unfortunately it is not that simple to draw the nodes not overlapping. Have you tryed different laouts and layouting options e.g. for the Fruchterman-Reingold layouting algorithm you can specify the attration and repulsion multipler in the Layout Settings tab of the Network Viewer node dialog.