Problem loading rJava in KNIME 2.11.3 (Windows 64bit) - .jinit()

Dear all,

I try to use the rsubgroup package that requires rJava. For the moment I just use the KNIME shipped R version under "...\KNIME_2.11.3\plugins\org.knime.ext.r3.bin.win32.x86_3.0.3.0044664\R-Inst\bin\x64". I installed the rsubgroup package under "...\KNIME_2.11.3\plugins\org.knime.ext.r3.bin.win32.x86_3.0.3.0044664\R-Inst\library" and started buidling a workflow. But whenever I load the library rsubgroup I got an error saying

> library("rsubgroup")

Lade nötiges Paket: rJava

Lade nötiges Paket: foreign

Error : .onLoad in loadNamespace() für 'rsubgroup' fehlgeschlagen, Details:

  Aufruf: .jinit()

  Fehler: Unable to create a Java class loader.

In addition: Warning message:

In .jinit() : Cannot set VM parameters, because VM is running already.

Error: Laden von Paket oder Namensraum für 'rsubgroup' fehlgeschlagen

As a result I'm unable to use the rsubgroup package. Can somebody help me with that?

Regards,

Roberto

> R.Version()
$platform
[1] "x86_64-w64-mingw32"

$arch
[1] "x86_64"

$os
[1] "mingw32"

$system
[1] "x86_64, mingw32"

$status
[1] ""

$major
[1] "3"

$minor
[1] "0.3"

$year
[1] "2014"

$month
[1] "03"

$day
[1] "06"

$`svn rev`
[1] "65126"

$language
[1] "R"

$version.string
[1] "R version 3.0.3 (2014-03-06)"

$nickname
[1] "Warm Puppy"