Problem to drag and drop examples of workflow

I am having trouble importing workflow examples from the KNIME hub via drag and drop. Knime give this error:
image

Which is the exact problem? I usually imported example of workflow from the KNIME hub without meet any problem, but now I get sistematically this error!
Thanks in advance.

Hello @Guglielmo welcome to the KNIME Forum.

I tried the same (drag and drop the workflow and works fine for me)

  • Can you restart KNIME Analytics Platform and try it again?
  • As an alternative, can you also try to download the workflow from the “Download Icon” and import it from KNIME Analytics Platform.
  • It is happening with other workflows in the hub?

image

Let us know if you could solve the problem.

Usually this indicates some kind of networking problem. Are you by chance on your company’s VPN? Does anything change if you turn that off?

2 Likes

Thank you for your comments and suggestions. I tried again in the past days from my office and it’s works. The problem happened with my home connection but frankly speaking I don’t remember if at that time I was using company VPN. I’ll take care of this suggestion next time that I meet this problem or I’m using VPN together KNIME.

Kind Regards

Guglielmo

1 Like