problems posting to the forum - Internal Server Error

Since two days I get a strange message when replying to any post (cf. screenshot): “Internal Server Error”. It happens on macOS and iOS devices. I tried various browsers. Always the same result.

I wonder if there is any (implicit) restriction in volume or drive space. I deleted some things from my private hub but to no avail.

Sometimes I see a ‘ghost’ image of the article I want to post.

Anyone got any ideas. This post is also a test if I can still create topics (obviously I can …)

1 Like

ditto, getting same here. Seemingly on long replies.

1 Like

It may only be when attempting to reply here: ETL Help: Loading SAS Datasets to MS SQL Server

@helalmob The solution there should be to connect DB Insert node to the Data Cleanup node.


1 Like

I do experience it with several threads OK not here obviously again …

@bve are you on a mac as well?
I have no problems.

Could you also try to logout and back in?

Linux, using Brave browser.

So far however it has only been the thread I linked to. I’ve replied to this and another thread. I’ll do as you suggest though.


1 Like

Issue persists for me on that same thread.

1 Like

I did this but no change. I could try to log out and in on every device. I can reply to this thread but not to others. To some I can, others not so much …

Also there is this. Some Topics somehow have the setting to be closed ‘a few seconds after the last reply’. I think this messes up the posts.

1 Like

This seems to be a bug introduced with the latest update of the forum software:
I have applied the workaround mentioned there. Can you try to reply again?


Yes now it did work. Thank you.

1 Like