Proxy Authentication Required

Hello guys,

I’m currently working from my company network, and I can’t download any Extensions because of this Proxy error.
Pb proxy

Have you some sort of solution for me ?

Thanks

Hello YGD,

Having the same issue.
The only way that I got to know is either to switch off the proxy/ VPN for some time or you can ask the IT team to allow “hub.knime.com” and “update.knime.com” with the proxy.
Really a problem as I can’t even update KNIME version :sweat_smile:

Hello berserkersap,

Thank you for your answer,
I will try to ask them to do it and I hope it will be fine after this. I hope we’ll be able to use the app well :sweat_smile: