rdkit installation

Dear all,

I’m trying to install RDkit in knime 4.2.2.

I install all RDkit packages from install knime extensions but RDkit nodes don’t appears in the repository

If I open a workflow whit a RDkit node, KNIME require the installation, when I say yes in the installation windows I can’t go next because it appear the follow message:

Cannot complete the request. See the error log for details.
“RDKit KNIME integration” will be ignored because a newer version is already installed.

What I have to do? I use RDkit in KNIME 3.7 but know I want update my KNIME

Hi,
I am trying knime-4.3.1 with rdkit on linux ubuntu 21.04 I got all the nodes but is there a detailed tutorial (not video) pdf somewhere ?
best
Henri