REST Web Services - GET Request Dialog Node empty

Dear KNIME Support,

Since today I experience an issue on the GET Request Dialog, once I open with the "Configure" option, the Dialog form is empty, see attached screenshot.

My configuration:

KNIME Analytics Platform v3.3.1.v201612192115 - with all extensions

MacBook Pro 2016 - 16 GB - 3.3 GHz - MacOS Sierra 10.12.2

I already Unistall and reinstall all KNIME and Extensions, but without success.

Waiting for your feedback.

Best Regards,


Did you try to resize the dialog?

Hi Thor,

yes I tried already, but same issue. I even tried to delete and put a new GET request node, but same issue.

It is funny bucause I opened the same workflow to another computer configuration - Windows 7 with Knime 3.3.2. and the dialog is opening correctly. Maybe is a MacOS isolated issue.

Let me know if you need more info about it.




A data point: This doesn't seem to be a general Mac problem: I don't see this behavior with KNIME 3.3.1 on El Capitan.