selected JDBC driver does not support given JDBC url

Hello, how are you?

I would like to consult you I am trying to connect to CosmoBD this Azure database.

Configure in the preferences the JDBC for the connection.
image

I configured the node with the keys that we were given for the connection, but we get the error

image
image

I don’t know if we have to do some extra step or we are missing something.

Regards

Hi lizardovanegas,

Thank you for contacting for us.

It seems that your URL template in the preferences is not setup correctly. Please make sure that the URL template looks like this: jdbc:<protocol>://<host>:<port>/<database>

Also in the DB Connector node, you must enter the correct Database URL which corresponds to the URL template.

This tutorial shows you how to enable the Cosmos DB JDBC Driver in KNIME:

Best regards,
Linh

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.