Selenium Nodes Won't Install

I’m trying to install new Seleniuim nodes and get this error message. Is there a fix?

Can you please show the details shown in the “Details” section?

–Philipp

Software being installed: Selenium Nodes for KNIME 4.7.0.202102161142 (ws.palladian.nodes.selenium.feature.feature.group 4.7.0.202102161142)
Software currently installed: Palladian for KNIME 2.3.0.202009251618 (ws.palladian.nodes.feature.feature.group 2.3.0.202009251618)
Only one of the following can be installed at once:
NodePit Licensing Plugin 1.0.0.202003011707 (com.nodepit.licensing.plugin 1.0.0.202003011707)
NodePit Licensing Plugin 1.1.0.202101031753 (com.nodepit.licensing.plugin 1.1.0.202101031753)
Cannot satisfy dependency:
From: NodePit Licensing Plugin 1.0.0.202003011707 (com.nodepit.licensing.feature.feature.group 1.0.0.202003011707)
To: org.eclipse.equinox.p2.iu; com.nodepit.licensing.plugin [1.0.0.202003011707,1.0.0.202003011707]
Cannot satisfy dependency:
From: NodePit Licensing Plugin 1.1.0.202101031753 (com.nodepit.licensing.feature.feature.group 1.1.0.202101031753)
To: org.eclipse.equinox.p2.iu; com.nodepit.licensing.plugin [1.1.0.202101031753,1.1.0.202101031753]
Cannot satisfy dependency:
From: Palladian for KNIME 2.3.0.202009251618 (ws.palladian.nodes.feature.feature.group 2.3.0.202009251618)
To: org.eclipse.equinox.p2.iu; com.nodepit.licensing.feature.feature.group [1.0.0.202003011707,1.0.0.202003011707]
Cannot satisfy dependency:
From: Selenium Nodes for KNIME 4.7.0.202102161142 (ws.palladian.nodes.selenium.feature.feature.group 4.7.0.202102161142)
To: org.eclipse.equinox.p2.iu; com.nodepit.licensing.feature.feature.group [1.1.0.202101031753,1.1.0.202101031753]

1 Like

Thanks.

Can you please drop me a line at mail@seleniumnodes.com? We have a solution, but I’d like to walk with you through it to verify that it’s fixed.

–Philipp

Follow up: This is fixed in v4.7.1.

Many thanks to @rfeigel for reporting and verifying! :slight_smile:

1 Like