Selenium not workink on knime 3.0

When I try to install selenium nodes:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Selenium for KNIME 1.0.0.201511131527 (ws.palladian.nodes.selenium.feature.feature.group 1.0.0.201511131527)
  Missing requirement: Selenium for KNIME 1.0.0.201511131527 (ws.palladian.nodes.selenium 1.0.0.201511131527) requires 'bundle org.knime.workbench.core [2.11.0,3.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Selenium for KNIME 1.0.0.201511131527 (ws.palladian.nodes.selenium.feature.feature.group 1.0.0.201511131527)
    To: ws.palladian.nodes.selenium [1.0.0.201511131527]

 

Thank you for help!!!

Hi,

which KNIME version are you running on? I assume 3.0? The currently available public beta versions only support 2.x. ([edit] whoops, sorry, the title stated the obvious).

I'll try to provide a 3.0-compatible version asap, in fact it is already finished. In the meantime however until its available, you need to use 2.x. Sorry for any invonvenience caused.

Best,
Philipp

Just in time for today's KNIME 3.1 release, the Selenium Nodes are available for KNIME 3+:

http://seleniumnodes.com/download