set workflow.variable into flow variable type string not work

I can’t run BatchExecutor with set


get a flow that uses Node input (legacy).
I have tried many ways like but not work:
This is a cofig of node

This is start flow with variable

This is my run.bat

"..\..\knime_5.2.2\knime.exe" -noexit -nosplash -consoleLog -nosave -reset --launcher.suppressErrors -application org.knime.product.KNIME_BATCH_APPLICATION -workflowFile=".\project_dashboard.knwf" -preferences=".\export_preferences.epf" -workflow.variable="input_config_new","\"D:/\project_dashboard/\Config.xlsm\"",String


@trunganhvu welcome to the KNIME forum. I think you will have to set your string variable as a workflow variable instead of a string configuration.

Under KNIME 5.x to do this you will have to switch to the older GUI. More details here:

1 Like

Thanks. Tt’s worked. I not founded in new UI

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.