Space between nodes in the workbench auto layout

Hi Knime-experts,

I think i got a really silly question, but i cant find the solution for it.
When i use the auto-layout feature in Knime the space between the nodes is to small and the name of the node overlap.

Is it possible to increase the space between the nodes for the auto-layout feature in the settings or somewhere else?

Greetz Dino


@Dino welcome to the KNIME forum.

This is a feature I would also like to see. I would also like the auto-layout feature to include the comment beneath the node into the consideration.

What you can do in the meantime is increase the spacing of the grid:



This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.