sqlserver jdbc driver using 5.3 knime

Hi,

Likely someone can guide me on an issue after starting to use 5.3. Connecting to sqlserver I get a warning: WARN Microsoft SQL Server Connector 5:1912 Selected database driver no longer supported.

I see how to download the latest driver from Microsoft. But not sure how to install it so KNIME uses it. Any guidance?

Thanks,
Jeff

@Jeff_Vanderdoes welcome to the KNIME forum. You might want to take a look at this entry:

Also there is the documentation about how to connect to databases:

https://docs.knime.com/latest/db_extension_guide/index.html?#connect

1 Like