SSHConnector only with old algos???

Is there a fix for this?
I can not believe that the node still only accepts “old” keyfiles…
ed25519 should be supported

Is there another node we can use?

Hi,
I just created an internal ticket for this issue. The number is the nice, round AP-22200. We will update here and in the linked thread when this is fixed or we have a workaround! As of now I do not know of one, unfortunately.
Kind regards,
Alexander

2 Likes

Hi Alexander,
great news and a really nice ticket number…
Thank you!
Cheers Wolf