Start Webdriver Help for error.

Hi;
The workflow was running smoothly. But it doesn’t work now? I tried to solve it, but I was not successful. How can I solve? The error details are given in the pictures below.

Thanks


A few pointers:

Does this happen with different browsers as well? Has your browser crashed once? Have you restarted your system? Are you running any security or firewall software? (yes? Pls. disable temporarily)

Philipp

1 Like

Dear Philipp;

  1. As the problem solved. He’s working properly right now.

yes i turned it off because pc stopped working a few times knime. The problem was getting the problem I don’t know what happened. I’ve searched for many different solutions, and eventually I’ve solved it by replacing the “C: \ Program Files \ KNIME \ plugins” file that I copied as a backup.

I think a system file has been damaged or lost.

Thanks

As far as I understand the problem is not caused by selenium knime in the windows is caused by the system file.

Due to the problem in the system file, naturally the selenium cannot be activated and cannot work.

now the same problem started again. This problem occurs when Knime stops working (several times). I will update and test the system file again. I share the result.

@qqilihq
I changed the file, but it wasn’t. I’m trying again in different ways but I can’t figure out the problem right now why did it not occur?

An oddity is happening … disable the firewall disable the virus software but the problem continues. I’m wondering if there’s something else I don’t realize.

The only thing I know for sure is that the problem stops after a few times.

Do you have any suggestions? for solution

@qqilihq
Sorry, I couldn’t figure out the problem, even though I tried all the browsers, I tried all browsers? There’s something missing, but what?


Is it relevant?



image

:slight_smile: I managed to run it again. But I tried so much that I couldn’t figure out where I solved it :slight_smile: I really couldn’t figure out how to solve it, but the problem was solved.

As I said, this is not related to selenium system structure and settings related to, a problem that occurs in the knime

Good to hear! This indeed seems more like a system-specific issue.

– Philipp

Hi Philipp; @qqilihq
KNIME has stopped bitching a few times, and when it comes to error, this problem comes up again. I’ve run a few times, but I can’t find the exact solution and the exact reason. The system is sourced but what? therefore I could not test the workflow yesterday.

In particular, I need to look at the system file that will cause a folder name or application name that will suggest you examine it.

Not sure I can follow. Anyways …:

Please post the entire log, it should also contain a stack trace with detailed infos.

Beside that, please give feedback to each single one of the points suggested here:

Hi; Philipp
Now I’ve managed to run it again. This is definitely caused by an error or a deficiency in the “plugins” folder. It’s not about Selenium nodes. I solved it by replacing the backup folder in my hand. If you stop the Knime workflow and close it several times, it is likely that the system file is corrupted or is missing.

This prevents the selenium from working. then I will share the detail. I would like to know the source and solution of the full problem right now I could not be fully transparent. but my pc me a special error

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.