Startup error from RDKit Chemistry Type Definition Plugin: Where to change LC_NUMERIC?

I installed the RDKit, but I get this error:

What should be don't is rather obvious, but where it should be done not so much... Where do I change the setting?

The locale is a system wide setting. If you don't want or can't change your system's locale, you can start individual application with a different locale by settings the corresponding environment variable in the shell from which you are starting KNIME, e.g.


I found some information on "en" and "C":

But I am still not sure which one I should choose... which should I?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.