“Strings to Documents” node doesn't work since update to verion 3.2

Hi,

When trying to place a “Strings to Documents” node on a new Knime workflow I'm informed:

The selected node could not be created due to the following reason:

"InitialValue: value (=0.0) must be within the range [1...2]"

Basically the same happens with an existing workflow using a “Strings to Documents” node.

The very same workflow runs seamlessly using version 3.1.2

I checked the (text processing) extension and was informed:

"all items are installed".

Since I'm somewhat clueless now some help is very much appreciated.

If you try to reproduce the problem you might consider to use the workflow from:

"Semantic enrichment of textual documents"

https://www.knime.org/blog/semantic-enrichment-of-textual-documents

https://www.knime.org/files/text_mining_using_keywords_list.zip

This is the very workflow I became first aware of the problem.

kind regards,

siegfried

PS: as far as I can see this problem is not covered up to now in the textprocessing forum

 

Hi Siegfried,

I just tried to import and run the workflow you mention above and it does work for me without errors on KNIME 3.2 (just tons of Warnings). There might be something wrong with your installation/update. Did you try on another machine or on a fresh install?

Cheers,
Marco. 

Hi Marco,

I followed Your recommendation and installed freshly using 64(!) Bit Knime.

It worked for me too. The mentioned problem came up using 32 Bit Knime

on a different machine. Maybe there is a difference between 32 and 64 Bit  but for

my purposes using 64 Bit Knime is totally acceptable.

so, thank you very much for your efforts

Siegfried

 

 

Hi Siegfried,

I just tried out to use the Strings to Document node with KNIME version 3.2 32bit and it worked (as well as the 64bit version). It seems that something went wrong in your installation so that the node can not be fully loaded.

Cheers, Kilian