Target platform not loading.

#1

Setting org.knime.sdk.setup.KNIME-AP-complete.target as my target platform yields the error screenshotted below. The normal (incomplete?) target platform seems to work fine. Anyone have any experience with this?

1 Like

#2

Hey @Aaron_Hart,

is it the target platform master or a release-XY? Master sometimes has problems, e.g. if we change some dependencies or add libraries. We recommend to use the release-XY.

Cheers,

Christian

1 Like

#3

Thanks for the tip!

1 Like