Twitter Analysis example showing "Strings to document" node error (Knime running in Ubuntu 16.04)

Hello dear community,

I am trying to use the 02_Twitter_Analysis but when I download it from the server, I get an error about the Strings to document node: "The node could not be created due to the following reason: InitialValue: value (=0.0) must be within the range [1...1]."

Does anyone have any idea how to fix this? I have already upgraded KNIME to version 3.3, also Java 8 and added all the extensions, but still can't use this node in any kind of workflow.

Thanks anyway and all kind of help will be appreciated.

Best regards,

Eduardo Oliveira

Hi Eduardo,

 

are you talking about this workflow? /50_Applications/19_TwitterAnalysis/02_Analyzing_Twitter_Data

Could you post more details about this error from the log?

for me it loads without an error.

Best, Iris

Hello Iris,

First of all, thanks for your interest on this issue.

Yes, it is exactly the same example.

I suppose I have to track the error log file, right? I will do it.

I update my java and still got the same issue... it only works in my Windows machine, but in my Linux Ubuntu 16.04 no.

Anyway, I will look foward this file and post it here. 

Best regards