Unable to download Workflows from the Hub

I am having trouble downloading the following Workflow from the Hub:

I have tried on different computers and at different times. Anyone else running into this issue?

Thanks! :slight_smile:

Hi @saqib,

I just tried it and it worked for me. Can you try again? If it still does not work, what exactly does not work and do other workflows work?



The download just gets stuck at ~20%. I have tried downloading using both FF and Knime client. Same results.

I tried other Workflows as well. Some of the Workflows download immediately and others get stuck same way.

I am trying on both Linux and Mac computers.


Hi there @saqib,

still experiencing problems? I have tried it out and works for me. Maybe some network problem on your side? From print screen 28 minutes for 3MB seems a lot…


Hello @SimonS and @ipazin, yes the issue seems to be resolved now. Thanks again.


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.