Unable to save workflows in knwf or knwr formats

Upon saving my workflows, they are being saved as individual nodes inside the


workflow folder and not in a knwf format. Saw some related topics but couldn’t find the right solution.

Hi @rmbavishi22 , welcome to the KNIME community. When saving workflows, they are saved in the way you are seeing.

To save in .knwf format, select the workflow in the explorer panel and use the export option. This format is used for archiving and transferring workflows between systems, and on the receiving system you can then import it and when saved, it will appear again as a folder with node subfolders.

5 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.