Update to v1.20.4

#1

We released a minor update today in order to prevent a possible error arising from an RDKit update which was broken on some platforms. The error only persists when the RDKit nodes themselves were not installed - if the RDKit nodes are installed, then updating them to the latest version also fixes the problem. This update addresses that issue for those users with the Vernalis nodes but not the RDKit nodes. See this thread for details:

(NB the unannounced v.1.20.3 made no changes other than to introduce KNIME 4.0.0 compatibility)

The update has been pushed to the nightly build, and stable builds for KNIME 3.7 and KNIME 4.0, and will appear over the coming hours as they work their way through the build system.

Steve

0 Likes