Value filter does not recognize a column with a lot of different values

Hi there!

I’ve been trying to use the value filter node to filter an specific value of a column from my database but the node does not recognize the columns that have a lot of different values and all the columns are string type. If somebody knows how can I solve that, it would be great.


Hello @LilianaGarcia,

use Domain Calculator before and uncheck option Restrict number of possible values. For more about domain in KNIME see here:Nominal Value Row Filter - Issue on limitation of values



Thanks you so much. It really helped me.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.