Vernalis plans to no longer support KNIME 3.7

With the KNIME analytics platform now at version 4.2.2 (https://www.knime.com/changelog-v42) we plan to no longer release updates to our stable builds for versions 3.7 or 4.0. However, if this presents a major problem please let us know either in the comments or using the poll below to indicate which version(s) you are using:

Which KNIME Versions are you using Vernalis nodes in? (Please check all that apply)
  • 3.7
  • 4.0
  • 4.1
  • 4.2

0 voters

Voting will close at 23:59 on 31st October

Many thanks

Steve

2 Likes

Thanks @ScottF for spotting the ā€˜deliberateā€™ mistake in the original title.

Steve

2 Likes

Like the poll approach @s.roughley :smile:
Ivan

1 Like

Well, I saw one on another post the other day which gave me the inspirationā€¦ oh, wait a minute, it was by a guy calledā€¦ @ipazin! Thanks Ivan for the idea!

Steve

1 Like

Thanks to all those who voted. @fab will this cause you any problems with your 4.0 use?

Steve