Your Knime Installation directory seems to be read only maybe because it was installed by a different user

image
Hello,
My computer died and the system was rebuilt by the IT department. After installing Knime, now I am trying to update it. However, I get the permissions message. I installed Knime before, how can I get it to override these “read only” to “write and read”, or am I missing something else?
Thx

I’ve experienced the same issue. For me the below two settings worked:

  1. There is one step in the installation which allows you to install the client for all users. Set this flag to true.
  2. Perform the installation as administrator (if possible)
1 Like

Unfortunately, I do not have that option. The installation is pushed to my laptop. I had to reinstall everything and start from zero. This is completely annoying, as it should be easy to reinstall something, like in Power BI or Tableau

@yoshiki3 this sounds like a setting on your computer. Knime can just be in-zipped on a Windows machine into a folder wherever you would have writing privileges.

Can you check and see if you could write to the knime folder manually. Maybe by increasing the memory settings in the knime.ini FAQ | KNIME