zoom using keyboard

How do i zoom in or out using keyboard and mousepad on a laptop. Inadvertently, the canvas ends up zoomed out such that all nodes become very small and resetting etc does not help. Typically happens on long press of left mouse pad button

Hi @InsilicoConsulting,

The scrolling on your touchpad functionality should be available and enabled for that (two fingers scroll). Then you can use control + scroll up/down to zoom in/out.

Best,
Anna

Hi,

Is there a way to set the default sizes for the zoom factor? Currently it is: 25, 50, 100, 150, 200, 250
If we could specify these sizes it would be very helpful as the default sizes doesn’t work for me. I always end up manually type a size and it tends to be mostly 75% which isn’t in the list.

There is no way to specify sizes; if you have a scroll wheel on your mouse, trackball, etc (or you have a trackpad that allows for some fingered representation of a scroll) - you can scroll through the existing list by holding down MOD1 (CTRL on Linux and Windows, and Command on macOS); if you hold down both MOD1 and ALT/OPTION it will change by increments of 6%.

2 Likes

Thanks for that tip. That works great, much better than having to type different sizes into the zoom factor.

2 Likes