Download new nodes

I’ve tried to download this node ’ XLS Coloured Writer’ but it just doesn’t show up in the Node repository.
Is there maybe a problem of the way i’m downloading it?
I’ve copied the link and created a new reference.
I really need it.

Hi @newuser01,

do you have at least KNIME 3.3 installed? If you go to File > Install KNIME Extensions and search for “Erlwood Knime Open Source Core” you should find the Erlwood Extension. It worked fine for me.

I suggest that you also have a look at the new Excel nodes by Continental, they also have some nice examples on how to use them.

When I try to download them, I get this error, is it maybe the version of Knime that I have?

Cannot complete the install because one or more required items could not be found.
Software being installed: Erlwood Knime Open Source Core 3.3.0.v201701271222 ( 3.3.0.v201701271222)
Missing requirement: Erlwood Knime Open Source Core 3.3.0.v201701271222 (org.erlwood.knime.core 3.3.0.v201701271222) requires ‘bundle org.apache.httpcomponents.httpasyncclient 4.0.2’ but it could not be found
Cannot satisfy dependency:
From: Erlwood Knime Open Source Core 3.3.0.v201701271222 ( 3.3.0.v201701271222)
To: org.erlwood.knime.core [3.3.0.v201701271222]

It should work with a KNIME version equal or greater than 3.3

I have the 3.4.1 version but it doesn’t work

Hi there!

@newuser01 can you install any KNIME extension or you only have a problem with this one?


I have the same problem with all the extensions that aren’t installed.

I see. Ever manage to install some extension? Proxy, firewall?

You can try installing extensions from a local zip file described in last paragraph here:

If I may ask why not update your KNIME version?


I’ve updated my KNIME version and it’s working now.
Thank you

1 Like

hi there!

Glad it works now and that you are up to date with KNIME functionalities :wink:


but since the update, I’m having multiple problems with my workflows, always too slow and crushes all the time.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.