Excel Reader - More Options are disabled.

I want my Excel Reader node NOT TO skip empty columns, but somehow I cannot change this setting in the configuration panel. The option is disabled.

How do I enable this option?

Hi there @ryudhanto,

I would say you will enable it with updating your KNIME as this was issue in version 4.0.0. and was fixed with version 4.0.1. See here:



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.