GeoTools Component View bug

I am adding my post here:

The component view is structured as follows.

However, the display always shows the Local Moran I scatterplot. Although it is not included in the layout. I’ve recreated the layout several times. Always the same.

Best Regards

Hello PatrikS,

Can you try unchecking the plot?
You can do it from the first tab ‘Node Usage’ to disable it from the final interactive view.

Something similar to below :

1 Like

Hello k10shetty1,

I’ve looked at it, but nothing is displayed for the node that generates the scatterplot.

Hello PatrikS,

I am sorry for the late reply. The new views (including the matplotlib created view in the Local Moran’s I node) do not appear in the node usage tab yet. So there is currently no option to hide them.


Hi @PatrikS -

We’ve created a new ticket to log this issue (UIEXT-863). Thanks for your reporting the issue!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.