Grey area in workflow editor

Hi folks. I know this topic has been covered before (Grey Area in Knime Workflow Editor) but I am seeing the same issue and wonder if there are new developments / priorities in troubleshooting. OS is Windows 10 Home v 1903 and Knime 4.2.1 (problem occurs identically with laptop and auxiliary VGA monitor).

Hi @Lhargiss

Welcome to the Knime community!

Have you tried the solution of switching to another workspace?

Hi @Lhargiss

I’ve figure it out how to fix this problem permanently on windows 10 and Knime 4.3.1:
1)go to your KNIME installation folder
2)right click on knime.exe and open properties
3)under Compatibility tab set compatibility mode to windows 7(Maybe knime has problem with windows 10)
4)check the disable fullscreen optimization and run this program as administrator

5)(optional)if you’ve Knime on you’re laptop i suggest you to check the override high DPI scaling behavior by Application(click on change high DPI setting);for even more clarity and quality.

good luck :wink:

Hi Nishef,

Thanks for writing. It didn’t work with Knime 4.2.1 / Windows 10 Home 1909; I updated to 4.3.1 and rebooted, still displays half-screen on laptop.

Leonard Hargiss

Scientist, Chemistry

Hotspot Therapeutics

Hi @Lhargiss -

After quitting KNIME, can you delete the


file in your workspace directory? This should fix the problem.


Hi Scott and Nishef,
That did the trick! Much appreciated.


This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.